ASIO4ALL not working

Having trouble with LMMS? Ask about it here.
I was trying some MIDI keyboard recording, but there was tons of latency. I noticed that LMMS wasn't using the ASIO sound driver (which I thought I installed previously) so I tried to get that working...it didn't work. I tried doing the normal way of putting the asio.dll into the LMMS folder and renaming it libportaudio-2.dll but LMMS wouldn't even start after that. Any help?

I'm using Windows 8.1
you need the advanced libportaudio-2.dll -or is that the one you call "the asio.dll "??
Then That must be renamed libportaudio-2.dll.
Because there has to be one libportaudio-2.dll
Look at this
viewtopic.php?t=604

But read my comment
I made an account to get the linked file, but when I clicked it I got this:

"You are not authorized to view this page. You do not have permission
to view the requested directory or page using the credentials supplied.

403 - Forbidden"

Also, I did delete the original "libportaudio-2.dll" file from the LMMS program files when I renamed "asio4all.dll"
Autch - look like the page has changed
I dont think anyone should sign up to that, and i have removed the link
Someone .. may contact you in im.
Snarf,

Here is a portaudio DLL with ASIO enabled that I had laying around on my dropbox since my windows days: https://www.dropbox.com/s/1y7bc7i5yeyx3 ... 2.dll?dl=0

I switched to linux now, so I don't know if that dll still works, but if it does, it should resolve your problems :)

Note that this dll is only for 32 bit LMMS, since it was taken from Jack2 IIRC.
Well darn, I have the 64 bit version. I tried your file anyways, and it didn't work of course. :(
I described an alternative download location in this post:
viewtopic.php?f=7&t=1761&start=10#p16251

Maybe this helps.
I appreciate the help, but I've given up on MIDI recording for the time being. I just compose in the piano roll.

Who is online

In total there are 20 users online :: 1 registered, 0 hidden and 19 guests (based on users active over the past 5 minutes)
Most users ever online was 131 on Sat Dec 10, 2016 3:47 pm

Users browsing this forum: Google [Bot] and 19 guests