Calf Bass Enhancer Export Problem

Having trouble with LMMS? Ask about it here.
Hey everyone, I looked for a topic on this but couldn't find anything so I hope this is the first time it's been brought up. Sorry if it's a repeat.
I have been having problems with the Calf Bass Enhancer plugin when I go to export my track. I will get my mix exactly the way I want it (Including the amount of bass used) and then go to export. However, when I export, the instruments that have the calf bass enhancer plugin will be much to loud in the wav file. It is only the ones that are using the calf bass enhancer. And I don't know if it is the bass being boosted to much or if the volume is just being raised on those individual instruments.
Weird side note: After the track is exported and made into a wav file, the problem with the bass continues when I play the track inside LMMS. In other words, it sounds like the wav file does. However, and I haven't changed any of the instruments since I exported, when I close out of LMMS and reopen the project, it plays how I want it, how it did before I exported.
Let me know if you guys have any solutions, Thanks!
-Tru
In LMMS 1.1.3 on Win7 64

I already had this problem of instruments that was to loud in the wav file.

I “fixed” this problem by automating the Scope parameter from the minimum value to the desired value (with the automation block starting at the first note played). :roll:
The real issue is that quite a lot of the calf / LADSPA plugins creates an unwanted amplifying. I am not able to explain why it is significantly more in exports, than in replay.
its a real export bug:
https://github.com/LMMS/lmms/issues/2357
Alright, thanks guys. Any word on whether this will be fixed in 1.2?

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 9 guests