Jogden139 wrote:solid track, love the dubbbbs
Thanks for the encouragment. It was fun to make and makes me laugh :)
DJ FlyingPankakez wrote: Nah man, I think she's a criminal. Bernie is a passive nazi. And trump...is stupid.

EDIT: Hillary IS a criminal.
And u accuse my posts of being overtly political?

Please stick to music-related topics, be civil, and spare us your political rants. Music transcends politics.
farawayinspace wrote:Its obviously a music track, not a piece of political propaganda. Listen before you try to censor.
Here's a hint: when your post contains excessive 'im not sure' don't bother posting.
Its obviously a music track, not a piece of political propaganda. Listen before you try to censor.
Stupid funny MUSIC track, with samples of 'basket of deplorables gaff from Hillary Clinton.
https://soundcloud.com/rob-rankin-2/bas ... eplorables
Her shrill voice goes well with noisy dubstep and industrial
P.S. I'm a Bernie guy
Holy sh*t that's awesome
Solved, based on the solution in viewtopic.php?f=7&t=1662
Both VSTs and Zyn GUI wouldn't load. Simple solution was to turn off "Sync VST plugins to host playback" in the LMMS settings. Weird that it would affect both VSTs and ZynAddSubFx, but there you go.
Re-resolved. Somehow I had enabled a setting "Synchronize plugin with host playback". Once disabled everything went back to normal operations. Thanks to people at KXStudio! This solved my problems. Great! Now I can load VSTs again. And, I also had problems with the ZynAddSubFx GUI not loading. Both...
I just upgraded to 16.04, and the symptoms persist. I'm not sure whether it is an X, jack, Zyn, or lmms issue.
Hello, There was a massive update of Jack and lmms recently in the Ubuntu and Kxstudio repos. Now, I get some errors when loading Zyn. LMMS opens and operates okay, and the Zyn instruments produce sound. But when I try to load the Zyn GUI, it fails to load. The following symptoms: - process RemoteZy...