@urufu Thanks for reporting this! I bumped the issue tracker here: https://github.com/LMMS/lmms/pull/5226# ... -555184114
I use the TimGM6mb.sf2n from this page: http://www.timbrechbill.com/saxguru/Timidity.php (selection of soundfonts on the bottom of that page). Or, since I'm on linuxmint, FluidR3_GM.sf2, which I believe is in just about any linux repository. I don't use soundfonts that much though so I don't know wh...
beagle wrote:
Tue Nov 12, 2019 3:35 pm
Version is 1.2.0-rc7, Windows 10 64 bit
Please try the latest stable release. lmms-1.2.1
Hello guys, I want to learn how to code so I could be of help here. Any link for beginners? Just grab a book on C++. When you learn a new term, just search that term in the lmms code to see how it's applied. But.. Coding LMMS is university-graduate level! Wrong. A beginning book in C++ will take yo...
in another thread , the same user mentions working on a fix, but I don't know if it has been implemented yet. No, but that is the same developer who fixed most of the VST issues for lmms-1.2 so it will probably be fixed for lmms-1.3 . We now do test releases automatically for suggested code fixes s...
voidology wrote:
Sat Nov 02, 2019 8:41 pm
Calf Limiter LADSPA
What version of lmms are you using? There are some issues like this related to the Calf Limiter shipped with lmms but I don't expect the latest stable versions, lmms-1.2.0+ would cut out like that.
it seems restart each time tempo is changing. No. The time in the arpeggiator is by default absolute and not relative to the song tempo. Although something sounds a bit off in your example so I'll have a look at it. To sync the arpeggiator, right click the 'time' knob and look at the sync option in...
@CokhoR I believe it's this issue: https://github.com/LMMS/lmms/issues/4087
mvgera wrote:
Mon Nov 04, 2019 7:45 pm
...it's only when I use VST plugins.
Does all VST plugins cause this?

mvgera wrote:
Mon Nov 04, 2019 7:45 pm
I use Windows 10 V1809 have a Intel i5 Prozessor and 8GB RAM. I think this is enough for small sound projects.
Yes. That would be plenty of power for a small project.
@jerem10 What version of lmms are you using? Open Menu->Edit->Settings and look under the Paths tab. What is the path in the first line named LMMS WORKING DIRECTORY ? If it doesn't point to a directory in your user account ($HOME) then change this to $HOME/lmms. As an example, on my machine it reads...