Re: Darkill After entering dxdiag, there are sound1 and sound2 tabs. In sound1 "Default device: Yes" So i used its name and typed it in the audio configuration settings you mentioned. So whoever has this problem, first check default device: if yes, use that name, it works. It worked for me. Thank yo...