Aloha, next question regarding VST stuff (With respect to https://lmms.io/forum/viewtopic.php?f=7&t=33758 ) VST is WIN stuff and some of the VST Synths need to be installed. Typically the installation happens in wine directories under Linux. How does that relate with the fact, that lmms needs the VS...
First get a newer version of LMMS. :) So talk to the package builder for mint and or the Mint forum, or go to this download page. https://lmms.io/download#linux Download the file, set rights to executable, and then double click to to file to start LMMS. The LMMS developers made this because about e...
As I promised in my "i am the new guy" thread, lmms VeStige does not load any vst dll. See also https://lmms.io/forum/viewtopic.php?f=7&t=33706 I tried the mdapiano, it does not open. (error message) I tried synth1, it does not open (error message) (BTW the link to Syth1 in the lmms wiki does not wo...
Hmm lets see if I am doing this right ... My stuff is: A 64bit lenovo pc Linux Mint 19 LMMS 17 (current linux version) current WINE installation no external hardware currently for all my life I am working with electronics, did programming in the days of delphi und .net and like to play with my synth...
Hey, Sry I used german by default. I am working with LMMS 1.1.3 and the current OB-XD That has /is no VST-Interface You can use MIDI from LMMS using for instance the TriOscillater Plug In. Set the PlugIn mute (or not) and activate MIDI in the Plug In. Select the appropriate MIDI Channel MIDI works v...