H4CKTON3 wrote:
Wed Jun 20, 2018 6:52 pm
I will update the list with sites that will be mentioned in the original post but you can also tell me something to add down here.
Nice list!
Is it ok to add to Wiki| Useful-resources ?
do you know how can i report this issue directly to those in control? Not necessary -There is a PR where this is implemented, but that implementation was either stopped by feature freeze, or there was an conflict Here you can see what changes are in consideration https://github.com/LMMS/lmms/issues...
Selartos wrote:
Thu Jun 13, 2019 11:43 am
what did you expected?
Fixed for 1.2 since ive seen it prototyped -must have failed a check..
So I just downloaded LMMS 1.2.0 the other day, and all the sounds were working fine! Then I closed it and opened it today and all the sample noises sound terrifying!! Staticy, distorted, and barely recognizable. That i would think is a windows problem. You had LMMS working fine, and then it got wei...
just realised what I said wasn't what I intended saying. NP. :) I couldn't change the pitch bend range from a MIDI instrument track (within the default SF2 player plug-in) and not from MIDI messages itself. Sorry, LMMS does not support pitch-bend in SF2 ( and also not in VSTs). Later SFx may be imp...
I gave that a go You cant! You are using the wrong binary-pack. Those errors are from windows when a x64 binary is attempted used on a x32 OS/ pc Remove anything that is installed! Get the new 1.2.0 for x32 here https://github.com/LMMS/lmms/releases/download/v1.2.0/lmms-1.2.0-win32.exe Install that...
First off, Welcome to the Forum brokekidjd ! Here are all important links: http://lmms.io/forum/viewtopic.php?f=1&t=4740 -A few rules and useful forum instructions today a message popped up saying that it can't be open due to an error. Because of a VST problem? That is solved easily : https://lmms.i...
Hi and thanks for the prompt reply. Sorry for circumventing the protocols. I will read all appropriate posts ASAP. No ned to worry, you have not circumvented anything at all, the post is FYI not at all criticism :) [img] Ha! Its your MIDI-keyboard : "Roland MT-32 | Vintage Synth Explorer" That KB e...
Aidanjosiah02 wrote:
Wed Jun 12, 2019 6:05 pm
project
Ok i have fetched the project, but as you say, it is missing a lot.
Just tryed it out and vsts instruments just will not load, :: This time I'm on my desktop that has ubuntu and its the same problem with the effects too Ok -This have to be your WINE that is defect. You need to contact the pac-man for Mint, and get instructions for what WINE you ned to install, and ...