Jole_C wrote:
Fri Jun 07, 2019 5:00 pm
Here you go!
Oh retro-style - Indy retro styles games are in
I like the smoothness in the movement of your elements, you also seams to have no tearing. Looking good!
On LMMS dl-page you will now find the Off. Release of 1.2.0 This release replaces 1.1.3 as stable off. release WIN 32x https://github.com/LMMS/lmms/releases/download/v1.2.0/lmms-1.2.0-win32.exe 64x https://github.com/LMMS/lmms/releases/download/v1.2.0/lmms-1.2.0-win64.exe Linux (Currently only in 64...
First off, Welcome to the Forum izironman ! Here are all important links: http://lmms.io/forum/viewtopic.php?f=1&t=4740 -A few rules and useful forum instructions VSTs wont load when i open a project. Are you using MAC? VST does not work there yet IF OS not MAC please post your: * OS (+service-pack-...
First off, Welcome to the Forum izironman ! Here are all important links: http://lmms.io/forum/viewtopic.php?f=1&t=4740 -A few rules and useful forum instructions VSTs wont load when i open a project. Are you using MAC? VST does not work there yet IF OS not MAC please post your: * OS (+service-pack-...
First off, Welcome to the Forum IceScore ! Here are all important links: http://lmms.io/forum/viewtopic.php?f=1&t=4740 -A few rules and useful forum instructions im in russian anguage but idk how to change it wat do i do? Two things here: What LMMS do you have installed? Linux-users need the AppImag...
It was actually possible to use the VST, and it worked fine, So in comparability mode you can use it I think I should try to install Microsoft visual 2010. I don't really know. It warned you A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine. If you instal...
KnightXx wrote:
Fri Jun 07, 2019 4:28 pm
Yes the appimage is from the lmms download site.
Ok
I disabled VST syncing (ect).. and restarted lmms , it didn't work.
:|

..I can see you have this issue with at least 2 effects
Is every VST-effect like that?

How about VST-instruments? Does they open correctly, and have the control-button?
aren't presets generally frowned upon? I'm not sure how to feel about them. Presets? No, why would they? The presets can be edited as you like, too -But look at f.i. all the presets in zasfx, or in all the many banks you can find for Synth1 You will definitively be able to find presets that will be...
KnightXx wrote:
Thu Jun 06, 2019 11:36 pm
I'm running Linux Ubuntu. LMMS 1.2.0
Try this
In Edit| Settings| Misc
Disable: Sync VST plugins to host playback'

Your 1.2.0 is it the AppImage from our DL site? -Must be
Damon Tattersfield wrote:
Thu Jun 06, 2019 10:54 pm
The name is Ample Bass P Lite v2.31; here's the download website:
https://www.amplesound.net/en/download.asp
Tnx !
was it possible to use it in comparability-mode.