save all your presets as indivudual named presets. I know thats work perfectly, but your method should work to -ti does not, so try nameing the presets.
i recomend lmms 0.4.9 at the moment. 0.4.10 has some isues.
Br.
as i said to ofobbs, tyr ver 0.4.9 -stable and i belive also working on w7
Br.
what version of lmms?
0.4.9 is stable and i belive also running on w7
Br.
to summerize: Your individual instruments made as presets loose the settings ? right
I have never seen that problem.
Have you saved all individual preset-instruments under own name? Try that.
If this is not suficient you need to post:
OS
version of lmms

Br.
you say that you have run lmms earlier -whitch lmms version was that? apearently you have made some kind of change to your setup that causes a conflict now. I would try 0.4.9. I know that runs flawlessly on xp. If this does not help, you have to think hard about what installs - or component-removeal...
perhaps this
http://www.youtube.com/watch?v=xA55hC4v6WA
can give you some hints
further you can use the look-ahead-limiter, whitch is the purpose made filter for this

Br.
where can i learn about sound filters (effects)? i did it by trying them out (and reading about them on the net). Drop a set of notes in song-editor and play those continous (irritating:) as you turn knobs. and how to assign an automation track to an instrument? there is no place i see to set that ...
unfortunately the remote_vst_plugin.exe actually crash on exit if I have loaded this piano vst (didnt notice this before) and unluckily it won't open in the saved project. :| it would properly be some conflict then - I gues that particular vst does not work with lmms. So I try some things with anot...
not sure if this will help, but .. When lmms loads a vst, it kind of 'make room' for the vst. When lmms is closed, this area is kind of 'still occupied'. I have found an interesting results of this: If you load a vst for the first /i]time, it takes longer and the other way around- loading second tim...
no you are right, unfortunate this is not posible. You can insert efxs directly on the sample, but that is the only option.
Br.