Synth 1 alternatives?

Anything that doesn't fit into other topics goes here!
TDNE wrote:
Mon Aug 12, 2019 6:54 pm
Crap ! things are going wrong here.
I downloaded the appimage again & tried to open it with double click & got this error message;

There is no windows program configured to open this type of file

So removed all 4 winehq xenials wine & reinstalled the LL package manager one. Same result.
Right clicking the appimage & it appears set to open with wine program loader as default. Just seen option of 'make file excutable' which I clicked. Now opens with double click. Right click now has 'execute' as top of the list so it's opening with Linux & not wine right?
Yes. :)

You download the appimage file, then set the rights so its executable.
You should not have uninstalled wine, now you will have to install wine again.
You should not have uninstalled wine, now you will have to install wine again.
I did right after dumping the xenial wines I reinstalled the LL package manager vers. whatever vers. that is. Also dumped LMMS1.1.3 If I want it back all I need do is reload from the package manager.
First you wanna run the inisetting.exe file. You do this with wine.
I don't know LL, but on opensuse its as simple, as right clicking on the ini file, and then choose open with wine.
LL is the same.

Followed your instructions & I now have synth1 on LMMS 1.2 appimage ! :D

Thanks for going through all that with me - big help.
Congratz :)
Nice to see you got through. :)

Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 238 on Wed Oct 23, 2019 11:40 am

Users browsing this forum: Bing [Bot] and 4 guests