Can't load some VST's . Help please

Anything that doesn't fit into other topics goes here!
When i want to open a vst i have a error message say me i can't open it !!
What can i do ?
Which VST? You may need to choose a different one. Some just won't work with LMMS.

If you try one from the list of Tested VSTs https://lmms.io/wiki/index.php?title=Tested_VSTs then it should be o.k. If not then please tell us your operating system (Windows, Linux, Mac), the VST that doesn't work and the version of LMMS you are using.

Steve

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 131 on Sat Dec 10, 2016 3:47 pm

Users browsing this forum: No registered users and 4 guests