Alesi keyboard do not work

Anything that doesn't fit into other topics goes here!
I am using a V61 Alesis keyboard on win10 for a couple of days. I bought it to enter notes into lilypond scores which I had to enter manually before. The playing notes and enter them in Lilypond works very well. This way I know that the keyboard is functioning on my win10 desktop. I have, however, problems connecting to and getting output from LMMS. Very simply: I want to play piano on the keyboard and get that music on the speakers which are working without any problem.

Maybe it is only a small error on my part. I am in need of detailed instructions.

KR Bernhard
First off, Welcome to the Forum bkleine !
Here are all important links:
-A few rules and useful forum instructions
If you like to introduce yourself, to the community, go here:

Your topic has been given a thread of it own!
bkleine wrote:
Sun May 16, 2021 1:58 pm
V61 Alesis keyboard on win10
I have, however, problems connecting to and getting output from LMMS.
I am in need of detailed instructions.
Currently the instructions are not available, so i will have to find them and copy them here. Unfortunately

The keyboard should be plugged in BEFORE you start LMMS! If you forget that, LMMS may not find it!
Make sure your keyboard is connected via USB, and then turn it on!
Refer to your keyboard’s manual to see if there is an option to change the keyboard to “PC Mode”, where no sound will come from the keyboard itself. If there is no option, turning the keyboard’s volume off should suffice.
Open LMMS now. This guide presume you use the default settings!
Look at the “song-editor” window. Since you’ve just opened LMMS, you will have a “TrippleOSC-instrument” in your song-editor! -If not, just drag a TrippleOSC into Song-editor, from My-Instruments in side-bar
Open the UI, with a click on the preset.
Click “MIDI” and you’ll go to the MIDI tab.
Here, click the grayed-out diode, to the left of “enable MIDI input” and the diode should light up green.
Click the little keyboard icon to the right, on the downward arrow. That opens a list over found and connected MIDI-hardware.
Look for an option that refers to your keyboard’s name. For example, on this PC I see “YAMAHA DigitalKBD“, as an option.
Select this with a left-Click on this option.
Turn your PC speakers on, turn the volume up and play some notes on your keyboard.
You should hear an output now, and the TrippleOSC will default produce a simple sine-wave tone.

Did it work?