The Party - Kraze, Cover attempt

Share and discuss your LMMS music projects here, and see what people think!
98 posts
Gps wrote:
Sat Nov 10, 2018 11:20 am
Still having export issues.
( setting buffer size to 512 seems to help a bit though.

I wonder if buying something like this could help ?
The one I am using is rather old, and if has no surge protection.

https://www.conrad.nl/p/brennenstuhl-11 ... ker-620459
Interesting. Is your computer running slowly, with other programs?
If so, lets hope it's not the computers PSU (Power Supply Unit), going bad.
Because sometimes when PSU's are going bad, it can cause things to slow down
and even, slow down rendering. :P
Pc seems fine, last render I did, was while I had multiple program open, and that render was fine.
( after removing and replacing that one vst for synth 1 )

Pc is also stable, so I don't think there is any hardware issue's .

I might do some test, but this one vst, om2 does not seem to play nice when I export the track.

During playback in lmms only this vst sometimes goes out of sync too. I think that's another indication, this vst does not work 100% right, at least not for me on Linux.

Its a shame because it sounds so nice.
Gps wrote:
Wed Nov 14, 2018 11:48 am
om2 does not seem to play nice when I export the track.
I think you nailed it! Especially since you wrote that its using samples! Then we are right back to the sample-usage, and if you remember, i have rambled on about how artefacts happen if samples are initiated 'out-of-sweetspot(s)' -so when you 'swing' the output, its likely initiating in a out-of position, and you get your artefact ..im only guessing :p
My first suspect were the samples too, but I noticed crackling and stutter when no samples were played, in the audio file processor.

I had already tried a few thing, but then you asked: What are you doing different this time ?

Then I almost instantly thought of that one vst. All other synth and vst, I have used before and never gave me any trouble.
( I had also used samples before without any issues )

So you did put me on the right track. :)

Might do some test with a new project and om2, but for now two zynaddsubfx are playing the bassline.
Gps wrote:
Thu Nov 15, 2018 12:10 pm
Then I almost instantly thought of that one vst.
Good detective works. Well done Holmes :D
:P

Just did another export, 6min 57.

Instead of two om2 now 2 zynaddsubfx are playing the bass line.

Not one crack or stutter :)

( except of course the crackling in the samples, clearly recorded from vinyl )

Now maybe a test with om2 in a new project.
The plot thickens. Did another test.

I made something, 1 min 20 long.

bass line , kick and hi hat. Bass Line is om2. ( just inserted the vst, and changed nothing )
Exported the track and no problem at all. :o
I think I am done.

No OM2 any more, I used zynaddsubfx for the bassline.

Think I will release in a few days. :)
98 posts

Who is online

In total there are 12 users online :: 1 registered, 0 hidden and 11 guests (based on users active over the past 5 minutes)
Most users ever online was 146 on Mon Feb 04, 2019 8:56 am

Users browsing this forum: DSpectro808 and 11 guests