No Audio

Having trouble with LMMS? Ask about it here.
So I've searched through this forum quite a bit and tried a few different tips and I have yet to find a solution I see this issue has come up alot so forgive me if the answers been posted and I haven't found it, so here goes.. I recently received a chromebook as a gift and after spending about 5 hours playing around I was finally able to install lmms using the Linux beta that was pre installed on the chromebook, low and behold no sound, I've tried every audio setting twice as well as playing around with the buffer size however nothing has worked, I've restarted the chrome book and lmms 101 times and even uninstalled lmms and reinstalled it, and for some reason I noticed the ZynAddSubFx is independent from lmms and shows up as two programs ZynAddSubFx Alsa and ZynAddSubFx-Jack the ZynAddSubFx Alsa actually makes sounds however the -Jack version does not nor does lmms, does anyone have any idea how to fix this issue?
Jtezzy28 wrote:
Thu Jul 11, 2019 3:04 am
Linux beta that was pre installed on the chromebook,
Dont use that!
Follow these steps

Linux-users need the AppImage on the Linux-tab!
This is however only available as x64
https://lmms.io/download/#linux
Linux: In Edit| Settings| Misc -Disable'Sync VST plugins to host playback'!!!
Rem. to backup before you reinstall!
Let us know the outcome :)


Besides that, since you are new in Forum
Welcome Jtezzy28 !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
Thanks for the welcome!
Ok so I downloaded the x64 lmms package but my chrome book wont let me run it
how do I install appImage with terminal?
Jtezzy28 wrote:
Fri Jul 12, 2019 3:02 am
how do I install appImage
i get this with google https://discourse.appimage.org/t/how-to ... ppimage/80
Not working, properties doesn't show up when I right click, and terminal doesn't recognize the command
Jtezzy28 wrote:
Sun Jul 14, 2019 6:54 am
Not working, properties doesn't show up when I right click, and terminal doesn't recognize the command
Sorry not linux man, so you need to get input from someone else -i will ping GPS
Gps wrote:
Sat Jul 13, 2019 12:20 am
(AppImage help :)
Jtezzy28 wrote:
Sun Jul 14, 2019 6:54 am
Not working, properties doesn't show up when I right click, and terminal doesn't recognize the command
I know a bit of Linux, but chromebooks have a special Linux version.

Did you after downloading the appimage, set it to be executable?

That all I have to do on opensuse.

On suse this means right clicking on the file, select properties, then go to the rights tab, and check the box executable.
When I right click the file there is no option for properties
Is there a chromebook forum ?

Maybe they know how to fix the no sound issue.
Jtezzy28 wrote:
Tue Jul 16, 2019 12:57 am
When I right click the file there is no option for properties
I think your best chance is a chromebook-forum, just as GPS says. There must be something you ned to 'do' before you get the rights to make an AppImage executable.
That is beyond LMMS and not really something we either know about or can help with.
Try to ask for "rights to use AppImages", that i believe would cover your issue.

Who is online

In total there are 13 users online :: 0 registered, 0 hidden and 13 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 13 guests