Help!!! Buzzing/Static Noise!!

Having trouble with LMMS? Ask about it here.
So I just downloaded LMMS, and when I used it it made this horrible buzzing noise. I found a guide on how to fix it by putting the name of the audio driver in SDL, which partly worked. Now, when using the piano roll, every time notes overlap, it makes the noise. I just got LMMS, so I dont know much about it, and I have never downloaded another audio program in my life, except for Audacity.
System Specs (if it helps...)
Cpu- i5 4670k
Motherboard- Asus Z97-P with Realtek Onboard Audio
Graphics Card- Nvidia Gtx 970 With Nvidia HD Audio
Monitor- Asus VG248QE (has speakers) Connected to Graphics Card using Display Port.
Headset- Hyperx Gaming Cloud
That should be all the components that have to do with audio...
Thanks For HElping
Are you on windows?
You use lmms 1.03?
First off, try one of the example songs -try \cool_songs\Skiessi-Onion.mmpz
Does the problem persists?
If not, then you propl. have clipping in your own test-composing = too 'loud sound' resulting in noise

If you also have noice in the example-song, the reason could be the buffer-settings
What do you have now?

try frames 6400
latency 145

If you still have noice, i would like to hear it, so make a one min wave recording, and upload it
SpitfireKittens wrote:Now, when using the piano roll, every time notes overlap, it makes the noise. I just got LMMS, so I dont know much about it, and I have never downloaded another audio program in my life, except for Audacity.
Easy fix, turn down the volume. You think I am kidding, right? Nope, dead serious :P

You see, PC's can't handle a volume infinitely loud, so there is a limit. And you are reaching that limit when you play several notes with the instrument (TripleOscillator perhaps, default preset perhaps :D ) If you open the FX mixer and watch the master channel you will see the graphic going all the way up to the red area. What happens when you reach the limit is crackling/noise which actually is sound waves being destroyed by capping it at the limit. It is called clipping. Wikipedia can explain it further.

The solution is always to turn the volume down, but when you get more experienced you can do it in smarter way. Even now you can manually adjust the notes so when you play several at the time they are lower in volume.
Thank you!!!!! I just got this, and I don't know how to use this, so I couldn't tell.
You might want to look at some vids if you are new to music https://lmms.io/documentation/, apart from smashing all the buttons you can find in LMMS of course, the best way of learning! TIP: Ctrl + drag things around.
i have a problem idk if its the same but, i sent you a message with a link to a vid of how it sounds musikbear, please help
Peter Jacobsen wrote:i have a problem idk if its the same but, i sent you a message with a link to a vid of how it sounds musikbear, please help
Yes hi - i im'ed back with a link how to set SDL up. Hope it fixes it- Let us all here know how it went :)
musikbear wrote:
Mon Nov 24, 2014 12:15 pm
Are you on windows?
You use lmms 1.03?
First off, try one of the example songs -try \cool_songs\Skiessi-Onion.mmpz
Does the problem persists?
If not, then you propl. have clipping in your own test-composing = too 'loud sound' resulting in noise

If you also have noice in the example-song, the reason could be the buffer-settings
What do you have now?

try frames 6400
latency 145

If you still have noice, i would like to hear it, so make a one min wave recording, and upload it
Hey,
I know I'm not the one that made this post but I'm still having these problems despite my efforts. Do you have any other tips or would you like to me to send you an audio clip?

Who is online

In total there are 6 users online :: 1 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: Baidu [Spider] and 5 guests