Can't drag factory instruments

Having trouble with LMMS? Ask about it here.
Hi all,

I'm just getting started with LMMS 1.2.0 rc6. I figured out how to get my MIDI controller working as an input with tracks. However... I cannot drag anything from the instrument list. The descriptions of "FreeBoy" and the like expand when I hover over them, but as soon as I click-and-hold, they fold back up, and I can't drag them anywhere. Is there a setting somewhere that I'm missing, or an alternative way to get these plugins into tracks? Or, am I just trying to do it wrong?

Thanks in advance for any assistance.
lethaltalon wrote:
Sun Jul 01, 2018 3:37 pm
...they fold back up, and I can't drag them anywhere...
It does that folding back action to me too and it looks like it won't work but, as I drag it over the song-editor it shows a plus and gets added.
käyttäjä80637165 wrote:
Sun Jul 01, 2018 4:16 pm
lethaltalon wrote:
Sun Jul 01, 2018 3:37 pm
...they fold back up, and I can't drag them anywhere...
It does that folding back action to me too and it looks like it won't work but, as I drag it over the song-editor it shows a plus and gets added.
Damn you're right! d'oh!
lethaltalon wrote:
Sun Jul 01, 2018 4:27 pm
Damn you're right! d'oh!
Not so 'd'oh' after all, because it should be intuitive what to do. Incedently, you should not drag presets
For presets the far best way to add them to your project, if to right-click wanted preset, and the choose one of the options, it is a much more controlled action.

Besides that, since you are new in Forum
Welcome lethaltalon
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions

Who is online

In total there are 15 users online :: 0 registered, 0 hidden and 15 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 15 guests