Cannot open soundfonts folder

Having trouble with LMMS? Ask about it here.
Try to use the one beauroge mentions.

I just started rc 8 and loaded the sf2 player.

All is fine here ( opensuse, Linux )

I am using: GeneralUser GS v1.47.sf2 its about 30 MB.
Try to search directly for your sf2 from Soundfont, directly here, and search for them on your computer.

zonkmachine wrote:
Mon Mar 04, 2019 8:35 pm
donnylad wrote:
Sat Mar 02, 2019 6:28 pm
I am using version 1.2 rc8
Where did you download lmms? Did you compile lmms yourself from source?
UhOh yes! You have not said anything about your OS! -Must admit i took win for granted.. :|
So: Win, Linux, MAC ???
Sorry yes I am using windows 10 and I tried the link for Timbres from heaven but the site did not open and I have got rid of the sound fonts I downloaded in case they had a virus.
I just need a sound font that I know is ok then I can find the problem from there.
As you have guessed I am new to this but very interested.
Is there an app I can download that will just play a sound font so that I can hear what it sounds Like?.
And I tried finding my files from the folder menu in LMMS.
The link provided by beauroge, work for me, site just says it can't give preview.

Click download.

Thanks for that link...that one is ok I will download some stuff and see how I go from there, , cheer"s.