VST plugins aren't working.

Having trouble with LMMS? Ask about it here.
When I open my vst plugins the instrument by itself is fine, but I can't edit it at all, for some reason only the corner of the instrument settings opens up. I've tried zooming in, zooming out, maximising it, minimising it, but none of that is changing. This happens with every vst I use, not just the one in the image. Is there any way to fix this? Thanks.
link to image:
https://drive.google.com/file/d/1Xzu5zB ... sp=sharing
Damon Tattersfield wrote:
Sun Apr 07, 2019 2:51 am
only the corner of the instrument settings opens up.
Looks like you are using an outdated version of LMMS -So
*Un-install current installation
*(re)move the config dot-file
https://lmms.io/wiki/index.php?title=LM ... h_Settings
*download a fresh new installation-pack either x32 or x64 of
LMMS 1.2.0 RC7 Orange buttons!
https://lmms.io/download/#windows
32 Bit: https://github.com/LMMS/lmms/releases/d ... -win32.exe
64 Bit: https://github.com/LMMS/lmms/releases/d ... -win64.exe
*re-install as administrator and grant all users access
Linux-users need the AppImage on the Linux-tab!
https://github.com/LMMS/lmms/releases/d ... 4.AppImage


Besides that, since you are new in Forum
Welcome Damon Tattersfield!
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
musikbear wrote:
Sun Apr 07, 2019 9:52 am
Damon Tattersfield wrote:
Sun Apr 07, 2019 2:51 am
only the corner of the instrument settings opens up.
Looks like you are using an outdated version of LMMS -So
*Un-install current installation

Thanks for the help, but does this mean all my songs will be lost? Will they no longer work if I get a new version of lmms or will these songs still work with that? thanks.
Damon Tattersfield wrote:
Mon Apr 08, 2019 8:28 am
does this mean all my songs will be lost?
Noo - not at all!
Everything you have will work with this update of LMMS. I always recommend to backup before making software upgrades, that is just standard.
musikbear wrote:
Mon Apr 08, 2019 12:43 pm
Damon Tattersfield wrote:
Mon Apr 08, 2019 8:28 am
does this mean all my songs will be lost?
Noo - not at all!
Everything you have will work with this update of LMMS. I always recommend to backup before making software upgrades, that is just standard.
Thank you so much! I really appreciate the help :)
i have the same problem
Image
musikbear wrote:
Sun Apr 07, 2019 9:52 am
Damon Tattersfield wrote:
Sun Apr 07, 2019 2:51 am
only the corner of the instrument settings opens up.
Looks like you are using an outdated version of LMMS -So
*Un-install current installation
*(re)move the config dot-file
https://lmms.io/wiki/index.php?title=LM ... h_Settings
*download a fresh new installation-pack either x32 or x64 of
LMMS 1.2.0 RC7 Orange buttons!
https://lmms.io/download/#windows
32 Bit: https://github.com/LMMS/lmms/releases/d ... -win32.exe
64 Bit: https://github.com/LMMS/lmms/releases/d ... -win64.exe
*re-install as administrator and grant all users access
Linux-users need the AppImage on the Linux-tab!
https://github.com/LMMS/lmms/releases/d ... 4.AppImage


Besides that, since you are new in Forum
Welcome Damon Tattersfield!
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
i have the latest version of LMMS installed which is LMMS 1.1.3 according to the photo below and i have uninstalled and reinstalled LMMS 1.1.3, that LMMS file ".lmmsrc.xml" you were talking about i also deleted that, you say Damon Tattersfield is using an outdated version of LMMS but "LMMS 1.2.0 RC7 Orange buttons!" which you told Damon Tattersfield to install is an outdated version, am i missing something?????
Image
BuhBOOOOM wrote:
Tue Apr 09, 2019 10:43 pm
you told Damon Tattersfield to install is an outdated version, am i missing something?????
No the actual link is leading to version 8, try it. Its just a text-typo. The Link points to the newest and recommended LMMS: RC8
-And
You are welcome to forums as well BuhBOOOOM :)
musikbear wrote:
Wed Apr 10, 2019 11:01 am
BuhBOOOOM wrote:
Tue Apr 09, 2019 10:43 pm
you told Damon Tattersfield to install is an outdated version, am i missing something?????
No the actual link is leading to version 8, try it. Its just a text-typo. The Link points to the newest and recommended LMMS: RC8
-And
You are welcome to forums as well BuhBOOOOM :)
your actual link is leading to version RC8? your telling Damon Tatterafield to download RC7 from your link https://lmms.io/download/#windows which is a previous release of LMMS according to the download page

musikbear wrote:
Sun Apr 07, 2019 9:52 am

*download a fresh new installation-pack either x32 or x64 of
LMMS 1.2.0 RC7 Orange buttons!
https://lmms.io/download/#windows
32 Bit: https://github.com/LMMS/lmms/releases/d ... -win32.exe
64 Bit: https://github.com/LMMS/lmms/releases/d ... -win64.exe
*re-install as administrator and grant all users access
Linux-users need the AppImage on the Linux-tab!
https://github.com/LMMS/lmms/releases/d ... 4.AppImage


Besides that, since you are new in Forum
Welcome Damon Tattersfield!
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
and you are telling me to download RC8. the link that you told Damon Tattersfield to download from, this link, https://lmms.io/download/#windows leads to version RC8 and a stable version 1.1.3 on the front of the download page, is the stable version not the latest version of LMMS? where is the text typo?
32 Bit: https://github.com/LMMS/lmms/releases/d ... -win32.exe
64 Bit: https://github.com/LMMS/lmms/releases/d ... -win64.exe

Both are for the new RC8 resp. 32/ 64 bit

DL, install, play.

Who is online

In total there are 19 users online :: 0 registered, 0 hidden and 19 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 19 guests