Supercharger VST won’t work in 1.2.0

Having trouble with LMMS? Ask about it here.
I am having a slight problem with the update. It’s not too big an issue if I can find a way around it, but it’s been bugging me ever since I got the update. On all my projects where I use the Native Instruments plugin Supercharger, it won’t load the VST. Any help would be appreciated, thanks! :D
DJB wrote:
Thu Jul 18, 2019 4:26 pm
the VST Instruments plugin Supercharger, won’t load .
Does that result in
  • a frozen project?
Or!
the message
  • "dll not found "
It doesn't say .dll not found, it just loads up a blank cell with the Supercharger name in the FX box. On previous projects it says that it couldn't load the Supercharger effect.

If it winds up that I can't use it, that's fine, I'll just need to find a way around it.
DJB wrote:
Fri Jul 19, 2019 7:08 pm
It doesn't say .dll not found, it just loads up a blank cell with the Supercharger name in the FX box.
Then i think it is unfortunately not usable in LMMS
Ok, so is there a way for me to work around that? I've tried some of the compressor plugins that come with LMMS, and they don't quite work as well, so are there any compressor VST effects that you are aware of that do work?
DJB wrote:
Sat Jul 20, 2019 5:40 pm
are there any compressor you are aware of that do work?
native CALF-compressor. Have you tried that one?
Its actually quite advanced, even though the UI looks scrappy..
But maybe LMMS need its own LMMS-compressor. I will spread the word :)

Who is online

In total there are 15 users online :: 0 registered, 0 hidden and 15 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 15 guests