Plugin not found error in MacOS

Having trouble with LMMS? Ask about it here.
With MacOS 10.14, I tried to load the PetiSA VST (Win 64 bit from http://nusofting.nusofting.com/download.html), by dragged various things from the Documents > lmms > plugins > vst > Peti folder (including the folder itself) to create a new song-editor track. The only part of the Peti folder that would drag at all was Peti_SA_DEMO_x64.dll, but that resulted int the error: The plugin "" wasn't found or could not be loaded! Reason: "Plugin not found." I tried similarly loading the PetiSA MacOS VST, but nothing in it would drag.

Help much appreciated. Perhaps this is this related to the problem reported in https://lmms.io/forum/viewtopic.php?f=7 ... VST#p23513?

Chris
chaynes wrote:
Thu Sep 19, 2019 9:58 pm
With MacOS 10.14, I tried to load the PetiSA VST
Sorry!
MAC OS does not support VSTs at all
You are limited to the LMMS default instruments.

Besides that, since you are new in Forum
Welcome chaynes !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions

Who is online

In total there are 20 users online :: 0 registered, 0 hidden and 20 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 20 guests