Clavinova not playing

Having trouble with LMMS? Ask about it here.
Hello,

I have a Clavinova that I have connected to LMMS with a USB cable (Printer type). In song editor I have added piano01.ogg, then for that track, I have selected clavinova1 in 'Midi > 'Input'. However I cannot hear or see the notes being played. Anything I can try ?
kurtfr1 wrote:
Sat Sep 19, 2020 5:14 pm
Hello,
Hi, Welcome to the Forum kurtfr1!
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
If you like to introduce yourself, to the community, go here:
http://lmms.io/forum/viewtopic.php?f=4&t=4480

I have a Clavinova that I have connected to LMMS with a USB cable (Printer type). In song editor I have added piano01.ogg, then for that track, I have selected clavinova1 in 'Midi > 'Input'. However I cannot hear or see the notes being played. Anything I can try ?
[/quote]

Clavinova -One from Yamaha`?
Good instrument!. Yamaha is really good supported, so it is propl the connection, either the cable og simply the connection sequence that is the reason.
Read: https://lmms.io/wiki/index.php?title=Us ... started.3F -And follow those instructions. Let us know the outcome :)
Hello and thanks,

I have restarted PC and everything working fine. Am not sure if you can further help for below:

I have installed and loaded Mini Grand, it plays one octave lower than it should. I have installed 'Chateau Grand' from Sf2 and I can hear proper octave in Lmms.

P.S Sorry for my newbie question. It's the first time am using a midi software
kurtfr1 wrote:
Sun Sep 20, 2020 4:14 pm
I have installed and loaded Mini Grand, it plays one octave lower than it should.
That can be fixed by moving the base-note on the instrument-UI
Read: https://lmms.io/wiki/index.php?title=In ... #Base_note


(no question is 'noobish' btw. :)
Thank you so much !