Win10x64: Latency and note size... (LMMS 1.1.3)

Having trouble with LMMS? Ask about it here.
It's not that I'm a Beethoven, but from what I play with my MIDI electronic keyboard to what sounds afterwards there's quite a difference.

Of course I tried other programs or DAWs and there is what I play is what it sounds. And I mean that if I play very fast, the program (LMMS) is unable to process all the notes and when you listen to a song, the song sounds different, which makes you have to edit it manually and you get confused and edit something, it's normal but edit everything, and more on long songs, like that is a waste of time.

Not for that I am going to stop using LMMS, because you continue doing a great work, but I do not know if it is the library of sound that you use and causes the problems. All this in LMMS 1.1.3

Greetings.
nova6k0 wrote:what I play with my MIDI electronic keyboard to what sounds afterwards there's quite a difference.
Yes, i wrote a bit about it in wiki, but the thing is that your setting in Q eg, note-quantification is very important for note recording.
Always use the highest Q-value, when you try to 'record' not-events in piano-roll.
If you have something like 1/16, then the notes will be collected, but placed -or rather snapped to nearest 1/16 of a note, and your tempo will be disregarded.
Try that first and see if it solves your issue. MIDI-keyboards can add latency to the tempo, and then you need to fiddle with those settings, but try the Q-thing first
So all right, musikbear, thank you very much and forgive. If I put the Q on 1/192 (highest value) it does sound correctly.

Greetings.
nova6k0 wrote:and forgive
No problem at all :) great that it worked!

Who is online

In total there are 25 users online :: 0 registered, 0 hidden and 25 guests (based on users active over the past 5 minutes)
Most users ever online was 131 on Sat Dec 10, 2016 3:47 pm

Users browsing this forum: No registered users and 25 guests