Cannot open soundfonts folder

Having trouble with LMMS? Ask about it here.
I have put some sf2 files in a soundfont folder and in the edit folder menu I have indicated where it is but when I click on the soundfonts in MY Samples nothing happens, any help please.
I am using version 1.2 rc8
Len
Click the update button (or restart lmms).
https://lmms.io/documentation/Side_Bar# ... Navigation

Quote - To the right of the input-field there is an Update button. If you can't find a newly created file, click the Update button
donnylad wrote:
Sat Mar 02, 2019 6:28 pm
sf2 files in soundfont folder
The Update-button is ofcause the circular arrow, next to the search field.
Image

Besides that, since you are new in Forum
Welcome donnylad !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
Hi again...thanks for the welcome.

Well I tried the up date button and the files are where the Lmms folder is looking but its still not found them, I also put some gig files in the other folder to test and that is not finding them either.
Any other suggestions please ?.
Len
Hi again...The folder I am trying to access is Documents\Lmms\samples\soundfonts\ do you think I should put them somewhere else?.
Len
donnylad wrote:
Sun Mar 03, 2019 10:53 pm
folder I am trying to access is Documents\Lmms\samples\soundfonts\ do you think I should put them somewhere else?.
No, that is not where i have mine.
I have my SF2 files in ..LMMS\data\projects\samples\sf2
try that.
donnylad wrote:
Sun Mar 03, 2019 10:53 pm
Hi again...The folder I am trying to access is Documents\Lmms\samples\soundfonts\ do you think I should put them somewhere else?.
Len
You can put them where you want as long as the path is well defined in the preferences.
I have done and I click on the folder and nothing happens, I downloaded the soundfonts and they are sf2 do you think there could be something wrong with them?. Perhaps you could tell me where to get some sf2s that are working with yours if you think that could be the problem.
Len
donnylad wrote:
Sat Mar 02, 2019 6:28 pm
I am using version 1.2 rc8
Where did you download lmms? Did you compile lmms yourself from source?
donnylad wrote:
Mon Mar 04, 2019 8:13 pm
I have done and I click on the folder and nothing happens, I downloaded the soundfonts and they are sf2 do you think there could be something wrong with them?. Perhaps you could tell me where to get some sf2s that are working with yours if you think that could be the problem.
Len
My default Soundfont is "Timbres of Heaven.sf2" by Don Allen. https://drive.google.com/file/d/0B2NEzl ... sp=sharing

Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: jenda and 4 guests