Issues importing audio files

Having trouble with LMMS? Ask about it here.
I've been using LMMS for music production for a decent amount of time now, and I decided to import some vocal files in to edit and add effects.
But when I import them into Sample Track (by dragging) or AudioFileProcessor, neither of them provide audio and waveforms also dont show up in the editor.
I've tried dragging out the 'box' (?) to the length of the song as well, didnt work.

I am using 1.1.3 on 64bit Windows 10 and the files I have tried importing are .ogg and .wav.
Ive searched around int support and youtube to find a resolution but never found one, hoping someone might know a solution to this?
Thanks
Hi!

Please try the latest beta release of the next stable version, lmms-1.2.0-rc5
https://lmms.io/download/#windows (orange buttons).

Many fixes since lmms-1.1.3. One is the file size limit of 100MB. For lmms-1.2.0 this has been increased to 300MB and a better message included if you hit the limit.
zonkmachine wrote:
Thu May 17, 2018 3:28 pm
Hi!

Please try the latest beta release of the next stable version, lmms-1.2.0-rc5
https://lmms.io/download/#windows (orange buttons).

Many fixes since lmms-1.1.3. One is the file size limit of 100MB. For lmms-1.2.0 this has been increased to 300MB and a better message included if you hit the limit.
I just tried it , it doesnt seem to work...
9696 wrote:
Thu May 17, 2018 2:51 pm
I've been using LMMS for music production for a decent amount of time now,
Welcome to the forum 9696 !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
import them into Sample Track (by dragging)
Have you read: https://lmms.io/wiki/index.php?title=Wo ... s_as_loops
or AudioFileProcessor,
After you have added the sample, do you get the OK or the noGo situation, in this picture:
Image
I am using 1.1.3 on 64bit Windows 10
And RC5-64
https://github.com/LMMS/lmms/releases/d ... -win64.exe
Does not work?
Did you remember to remove the old 1.1.3 properly? If no do so:
https://lmms.io/wiki/index.php?title=LM ... h_Settings

Also in win10
* Are you installing as admin? Do! -and grant all users access!
* Do you install inside your windows-folder? Dont!

Let us know if you manage to get RC5-64 working.

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 131 on Sat Dec 10, 2016 3:47 pm

Users browsing this forum: No registered users and 9 guests