Solving No sound/Distorted sound problem

Write guides and how-tos about LMMS for other members.
Hello there,

I tried the same solution, however the problem still persists. I am using windows 8.

Can anyone help please,

Thank you !
yOu are awesome 8-) ..... Thanks MaChi :)
I can't found a sound 3 tab. Here is a picture of it! https://gyazo.com/d1c95bf658367be5d1159a705c4e6fbc
Welcome to the forum Joniz ! First, For you, all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
And a few rules for posting and using the right sub-forum :)
Joniz wrote:I can't found a sound 3 tab. Here is a picture of it! https://gyazo.com/d1c95bf658367be5d1159a705c4e6fbc

That is not full dxDiag (directX diagnose screen), but lets wait a secd with that, because the post you followed is from 2011 :)
First i would like you to make sure you have LMMS 1.1.3 installed!!
-Then please read this:
https://lmms.io/wiki/index.php?title=LM ... o_Settings

Make sure you have selected SDL and the restart lmms
Driver address should not be needed, but lets see how it goes.
Tell us if you got sound
Omg Thank you so much, I will keep this in case it happens again (probably won't) but thank you so much
This article has been published to our Troubleshooting guide on GitHub.

https://github.com/LMMS/lmms/wiki/Troub ... e-override

If you have steps for Linux, feel free to edit the wiki as needed.
Should I write the driver name in uppercase or lowercase?
As of 01/28/2019 this fix still works..... happy days are here again!!!

thank you
Bluesman wrote:
Mon Jan 28, 2019 10:24 pm
As of 01/28/2019 this fix still works..... happy days are here again!!!

thank you
And that is really good news. :D
Also, welcome to the lmms forums Bluesman. :D

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 1 guest