Post your MIDI-Hardware that works in LMMS here

Anything that doesn't fit into other topics goes here!
73 posts
@_abu post_i Thank You!
Your hardware will be added to the wiki at next revision
OS: Windows 10 Pro version 1903...
Midi Adapter: OIBTECH USB MIDI Cable Interface on Amazon...
Keyboard: Roland E-300 Intelligent Keyboard - 64 Voice Polyphony...
I am running the latest version of LMMS. Currently 1.2.0 as of this posting.

Everything is working perfectly. :o :D



Thank You!
Your hardware will be added to the wiki at next revision
Hi there,
- Windows 10 Home (64-Bit)
- Yamaha USB-MIDI Driver V3.1.4 for Win 10/8.1/8/7 (64-bit)
* Yamaha DGX-640 Digital 88 Keyboard

Thanks.

Thank You!
Your hardware will be added to the wiki at next revision
Fedora 30 (Linux) (pre-emptively installed midisport-firmware)
?
M-Audio
Oxygen49
mariojlhm wrote:
Sun Nov 24, 2019 12:56 am
Fedora 30 (Linux) (pre-emptively installed midisport-firmware)
M-Audio
Oxygen49
Thank You!
Your hardware will be added to the wiki at next revision
[/quote]
Besides that, since you are new in Forum
Welcome mariojlhm !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
It's good to see so many manufacturers taking Linux seriously as well. I recently had to dump a ton of money into my desktop following a motherboard failure, but after the holidays I'll have to check some out.
Manufacturer: Arturia
Model: Minilab Mk II
OS: Puppy Linux "BionicPup" 64 bit (Ubuntu 18.04 compatible)
LMMS version 1.1.3

I have literally just received this device.

It connects fine using the default ALSASequencer MIDI option in lmms and it was recognised instantly when I plugged it in for the first time 10 minutes ago.

Dial controls can be mapped using the default auto-detect function in lmms.

I haven't worked out yet how to configure the MIDI pads on the Arturia in lmms. It'll be disappointing if they can't be, but I have yet to search the forum for any extra info about how to do that.

So far so good, and I guess the Wiki can be updated to reflect this.


Hope this helps.
notjon wrote:
Sat Dec 28, 2019 7:51 pm
Manufacturer: Arturia
Model: Minilab Mk II
OS: Puppy Linux "BionicPup" 64 bit (Ubuntu 18.04 compatible)
LMMS version 1.1.3
Thanks you i will add your HW, but in your post i read LMMS version 1.1.3
I really think you should upgrade to LMMS 1.2.1
The AppImage for Linux can be fetched here:
https://lmms.io/download#linux
Instructions for activating AppImage is also on that page.

Besides that, since you are new in Forum
Welcome notjon !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions
thanks.
shan't clutter the thread, but 1.1.3 is just what's in the bionic 64 repos right now & i wanted something to prove it all worked without getting into an unchecked dependency hell.
long road ahead for me ... starting to make music for the first time at 60 ...
notjon wrote:
Mon Dec 30, 2019 10:13 am
starting to make music for the first time at 60 ...
Art does not age :)
1.1.3 is just what's in the bionic 64 repos
Thats an other thing! I wont recommend to use the version of LMMS from some distro or any other source than LMMS.io I linked you to the official tested and working AppImage of LMMS.
It is seriously improved in respect to 1.1.3
73 posts