Hybrid 3

Having trouble with LMMS? Ask about it here.
Hybrid 3 will load up into vestige but sometimes if I change the preset it does not make any sound. Is this the fault of lmms or the synthesizer?
musufisten wrote:
Thu Dec 06, 2018 3:10 am
Hybrid 3 will load
It Does not look like it pass the 5 point-test -
https://lmms.io/wiki/index.php?title=Wo ... t_VST_test
musufisten wrote:
Thu Dec 06, 2018 3:10 am
...sometimes if I change the preset it does not make any sound. Is this the fault of lmms or the synthesizer?
It could be Hybrid 3, LMMS or both that are acting up. If you are not using the latest beta, lmms-1.2.0-rc7, install it now and try again.
zonkmachine wrote:
Fri Dec 07, 2018 9:56 pm
musufisten wrote:
Thu Dec 06, 2018 3:10 am
...sometimes if I change the preset it does not make any sound. Is this the fault of lmms or the synthesizer?
It could be Hybrid 3, LMMS or both that are acting up. If you are not using the latest beta, lmms-1.2.0-rc7, install it now and try again.
Why is it that you need the latest beta instead of 1.13?
musufisten wrote:
Wed Dec 12, 2018 3:35 am
Why is it that you need the latest beta instead of 1.13?
It has many fixes and we recommend this over 1.1.3. Especially for VST. This issue may have been fixed already.
The next beta, rc8, is a couple of weeks away.

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 5 guests