VST Not Functioning Properly

Having trouble with LMMS? Ask about it here.
So I recently bought a vst plugin for orchestral percussion sounds and it runs well in LMMS, but there is one thing that keeps happening to me while I'm trying to use the gui. For some reason every time I click on a drop down menu item it immediately closes on me. All I'm doing is clicking on them once with my mouse and they just automatically close. This does not happen when I use the stand-alone version of this vst. This only happens in LMMS while using it through Vestige. Here is a link to a video I posted on YouTube showing what I mean.

Video of problem:
https://youtu.be/V-rFFNes7YQ

Any help would be appreciated. Thanks!

-Karl
First off, Welcome to the Forum karlhuff !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions

karlhuff wrote:
Fri Jul 12, 2019 4:52 pm
every time I click on a drop down menu item it immediately closes on me.
Yes, that is unfortunate.
I would guess, that it is a screen-update issue.. qt5 is propl. the culpit, but that does not helps you.

My first brain-fart is seriously Weird, but i would like you to repeat the sequence, but with absolutely every sub-window of native LMMS closed
This also include side-bar! Close it!
So when you retry the dropdown menu, the only thing that should be open is the VST-UI, and the LMMS-main!
Remember to look outside your view, for sub-windows out there. Close them!

Let us know the outcome :)

If it fails please post your:
* OS (+service-pack-version)
* lmms version

Who is online

In total there are 28 users online :: 0 registered, 0 hidden and 28 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 28 guests