ZynAddSubFX Show GUI button not working

Having trouble with LMMS? Ask about it here.
mrnt wrote:
Wed Dec 04, 2019 3:54 pm
dont work anyway
That screenie is not an -Alt+TAB event
If you hold Alt and press TAB, you wont see an empty pane, you will see all the Apps curently running in the backfround, and since LMMS IS running, then at least that will be inside the pane!
Try again
Alt+TAB
https://en.wikipedia.org/wiki/Alt-Tab
musikbear wrote:
Wed Dec 04, 2019 4:49 pm

Try again
Alt+TAB
https://ibb.co/qB6kk4N
mrnt wrote:
Wed Dec 04, 2019 5:08 pm
musikbear wrote:
Wed Dec 04, 2019 4:49 pm

Try again
Alt+TAB
https://ibb.co/qB6kk4N
And that is after you have pressed the Show GUI button?
How long does the little blue ring rotate before it disappear?
musikbear wrote:
Wed Dec 04, 2019 7:12 pm
And that is after you have pressed the Show GUI button?
How long does the little blue ring rotate before it disappear?
Yes
1.5 sec
mrnt wrote:
Wed Dec 04, 2019 8:16 pm
Yes
1.5 sec
well its not a hang then....
Have you installed LMMS inside your OS folder?
Then you have permission issues, and you will have to take ownership of the LMMS installation, but thats only IF you have your installation inside folder Windows

Can you make a screenshot of the position of your LMMS folder, and include the path. The factory zasfx files should be in your Program-files
eg.
C:\Program Files\LMMS\data\presets\ZynAddSubFX
Do You have that folder?
musikbear wrote:
Thu Dec 05, 2019 3:30 pm
C:\Program Files\LMMS\data\presets\ZynAddSubFX
Do You have that folder?
https://ibb.co/q0XB8fR

Yes, sir

Who is online

In total there are 22 users online :: 2 registered, 0 hidden and 20 guests (based on users active over the past 5 minutes)
Most users ever online was 238 on Wed Oct 23, 2019 11:40 am

Users browsing this forum: Bing [Bot], Google [Bot] and 20 guests