Way to create a gated reverb?

Questions about producing? Ask them here.
Yes, I've opened the project, the parameters are different and the dials are still frozen. Those parameters can be perfectly changed under other OS, that's clear (I can do it under Ubuntu on this very PC as well)

If you want to know something about my mouse, do not hesitate for asking. I'm left handed, but I've tried with the buttons in the usual way (primary = left), because this is a common bug from developers who missed us left-handed users (we are not so usual, even left-handed people couldn't be left-handed mouse users). But the problem persist with primary = left anyway.

Here you have a video showing it (hide, can't be found searching on YouTube): https://youtu.be/UIv3yM69_bY
New info! I've made more tests, on this very machine ("machine 1") and in a desktop one ("machine 2"), opening my project and trying to move the wheels. Here are the results:

MACHINE 1
  • Ubuntu 18.04 / LMMS 1.1.3 = works
  • Windows 7 / LMMS 1.1.3 = works
  • Windows 7 / LMMS 1.2.1 = works
  • Windows 10 / LMMS 1.1.3 = works
  • Windows 10 / LMMS 1.2.1 = doesn't work

MACHINE 2
  • Windows 7 / LMMS 1.1.3 = works
  • Windows 7 / LMMS 1.2.1 = works
  • Windows 10 / LMMS 1.1.3 = works
  • Windows 10 / LMMS 1.2.1 = doesn't work
Update:

MACHINE 1
  • Windows 10 / LMMS 1.2.0 = doesn't work
  • Windows 10 / LMMS 1.1.90 = works
Bronxio wrote:
Wed Jun 24, 2020 10:59 pm
Update:

MACHINE 1
  • Windows 10 / LMMS 1.2.0 = doesn't work
  • Windows 10 / LMMS 1.1.90 = works
Hey "1.2.0
We are on 1.2.1 with official release!
This one:
64 Bit:
https://github.com/LMMS/lmms/releases/d ... -win64.exe

Update your 1.2.0 to official 1.2.1!
Do this:
https://lmms.io/wiki/index.php?title=In ... w_versions
I know, I had the 1.2.1 at first (if you see the previous post, you'll see that I've made the tests with 1.1.3 and 1.2.1). I've tried 1.2.0 just to check which version was the last one where it worked on Windows 10: it was the 1.1.90. It seems there's something wrong since 1.2.0.

So, I will use the 1.1.90 until this is fixed. Did you use Windows 10 to change the parameters in my project? Because if you didn't, this seems like a bug from v1.2.0 until actual version for Windows 10, right? If someone can't replicate this with the actual version under Windows 10, please let me know!
Bronxio wrote:
Thu Jun 25, 2020 10:33 pm
Did you use Windows 10 to change the parameters in my project?
Yep, it was done on win10 and 1.2.1 official
I also went through the actual code. There is nothing that should block the movements on Decay & Gate.
Up to now, you are also the only one that has had this issue, but i have no idea what is going on..
This one i cant solve!
Well, I could replicate the error and I don't believe it's just bad luck. All my other programs run with no problems! I may be the first one to have some different setting on Windows 10 and developers missed this specific case (something understandable). So, I'll report this as a bug and make all the asked necessary tests to find out what's going on.

Thanks for your help!
A GitHub contributor enlighted this: it's a known issue*, it happens when the option keep effects running without input in Edit --> Settings is enabled. Disabling it, the wheels work, yaaay! I finally could control the gate ^-^

*https://github.com/LMMS/lmms/issues/5546
Bronxio wrote:
Fri Jun 26, 2020 10:16 pm
A GitHub contributor enlighted this: it's a known issue*, it happens when the option keep effects running without input in Edit --> Settings is enabled. Disabling it, the wheels work, yaaay! I finally could control the gate ^-^
*https://github.com/LMMS/lmms/issues/5546
80 That is interesting! Great that it is solved