LMMS doesn't start

Having trouble with LMMS? Ask about it here.
HerrKung wrote:
Tue Apr 16, 2019 7:46 am
Hi
Hi, Welcome to the Forum HerrKung !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions

LMMS 1.1.3 win 32bit version
Win XP 32-bit version
2gb ram
Thats fine. LMMS can run perfectly on that. In fact mine does.
However, dont run notorious RAM-hogs like icq or skype

But you need to upgrade!
You haven run anything so no need to Back-up your own stuff, but normally you should!
*Un-install current installation
*(re)move the config dot-file
https://lmms.io/wiki/index.php?title=LM ... h_Settings
*download a fresh new installation-pack x32
32 Bit: https://github.com/LMMS/lmms/releases/d ... -win32.exe
*re-install as administrator and grant all users access

Let us know the outcome :)
Thanks for your reply

Installed the beta version but now i get this error message when i start lmms:
Image

But the application starts when i click continue or abort. The message is in Swedish and translates to something like: "The selected attributes are unvalid or not compatible with the attributes for the group as a whole"
musikbear wrote:
HerrKung wrote:
Tue Apr 16, 2019 7:46 am
Hi
Hi, Welcome to the Forum HerrKung !
Here are all important links:
http://lmms.io/forum/viewtopic.php?f=1&t=4740
-A few rules and useful forum instructions

LMMS 1.1.3 win 32bit version
Win XP 32-bit version
2gb ram
Thats fine. LMMS can run perfectly on that. In fact mine does.
However, dont run notorious RAM-hogs like icq or skype

But you need to upgrade!
You haven run anything so no need to Back-up your own stuff, but normally you should!
*Un-install current installation
*(re)move the config dot-file
https://lmms.io/wiki/index.php?title=LM ... h_Settings
*download a fresh new installation-pack x32
32 Bit: https://github.com/LMMS/lmms/releases/d ... -win32.exe
*re-install as administrator and grant all users access

Let us know the outcome :)
HerrKung wrote:
Wed Apr 17, 2019 3:43 pm
i get this error message when i start lmms:
Yes, its a fault many has, and it seams to be related to drives/ perihelia installed in windows, but yes, click 'continue' and you are good to go -Actually; If you use a USB for charging a phone the error will occur twice! -Here just press continue ..twice :p
Glad Påsk!
musikbear wrote:
HerrKung wrote:
Wed Apr 17, 2019 3:43 pm
i get this error message when i start lmms:
Yes, its a fault many has, and it seams to be related to drives/ perihelia installed in windows, but yes, click 'continue' and you are good to go -Actually; If you use a USB for charging a phone the error will occur twice! -Here just press continue ..twice :p
Glad Påsk!
Ah, is there no fix?
Get the error message two more times when importing files and seems to be a bit laggy. Another problem: I cant find my asio soundcard or midi controller under settings.

Glad påsk :)
HerrKung wrote:
Thu Apr 18, 2019 7:13 pm
Ah, is there no fix?
No, not for the Drive-not-ready popup. Just press Continue

Get the error message two more times when importing files
The same popup Image
That is new.....

Another problem: I cant find my asio soundcard or midi controller under settings.
No Sorry LMMS does not support ASIO yet. -It is in the works.

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 173 on Fri Apr 19, 2019 11:04 am

Users browsing this forum: No registered users and 4 guests