Latency issues on Windows 10

Having trouble with LMMS? Ask about it here.
I'm relatively new to lmms, although having experience with fl studio and I'm experiencing issues with latency. Today my friend shared and lmms file with me and after setting the buffer time way up and setting lmms priority to high in task manager, I still had latency issues at parts with many instruments. Is there one setting or thing I can change to fix this? I'm running lmms on a windows 10 Asus laptop.
nwbx wrote:I'm relatively new to lmms.
Then nwbx, perhaps these can be useful:
http://lmms.io/forum/viewtopic.php?f=1&p=15232#p15232

Latency can be caused by many things. First What sound-devise have you chosen?
Image
SDL is preferred in windows.

If you run processes like ICQ or messenger, that can also be a problem.
For more please post your:
* lmms vers
* hardware specification (ram & soundcard is the most imortant)
* lmms sound device chosen

dude groovy dude
musikbear wrote:
nwbx wrote:I'm relatively new to lmms.
* lmms vers
* hardware specification (ram & soundcard is the most imortant)
* lmms sound device chosen
I'm using SDL, version 1.1.3
4 GB RAM, built in speakers and headphones
nwbx wrote: I'm using SDL, version 1.1.3
4 GB RAM, built in speakers and headphones
Autch.. That is strange. You should have no issues at all.
You changed priority settings in windows?
Did that 'do' any difference?
I run LMMS 1.1.3 on an old pc, with just 2 gb ram, and i have no latency at all! I can run 3 LMMS instances at the same time - No latency
https://www.youtube.com/watch?v=DOuQKYoyrlk
Something must be 'weird' on you pc.
Try to run a dxdiag from cmd, but i doubt that will be it..
a coupl. of Qs
Is the soundcard an onboard chip?
Do you have latency if you load the project :
:\projects\cool_songs\Skiessi-Onion048saved.mmpz
It seems to be working fine after closing a few programs and installing something that Windows prompted me to install although I'm not sure that had an effect or not.
nwbx wrote:It seems to be working fine
Super! Looking fwd. to your tracks!
for all you guys having issues with latency, read my post here:
viewtopic.php?f=7&t=1761&start=10#p16251

Who is online

In total there are 7 users online :: 1 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 131 on Sat Dec 10, 2016 3:47 pm

Users browsing this forum: käyttäjä80637165 and 6 guests